library要求で不具合 paraedit

  • ページ: Develop/BugTrack1
  • 投稿者: ぃぉぃぉ
  • 優先順位: 低
  • 状態: 完了
  • カテゴリー: 本体バグ
  • 投稿日: 2008-02-26 (火) 17:49:35
  • バージョン:

メッセージ paraedit

pukiwiki.dev:BugTrack2/189対応時のミス

  • plugin/edit.inc.php:plugin_edit_write()でdiff.phpのrequire_onceが必要。
  • lib/file.php:page_write()でbackup.phpとdiff.phpをrequireしているが、require_onceとする。



トップ 編集凍結差分バックアップ添付複製名前変更リロード 新規一覧 単語検索 最終更新  ヘルプ  最終更新のRSS
Last-modified: 2008-02-29 (金) 09:54:19 (4254d)